WordPress.org

Support

Support » Plugins and Hacks » We need SBM (SideBar Module) v.2 now!

We need SBM (SideBar Module) v.2 now!

  • Ben Sherratt!

    We REALLY need your SBM v.2 now! As of today, the earlier version is no longer valid (in WP 2.2)

    Awful about you losing your blog & materials, but please don’t just leave us hanging… SBM is a great product!

Viewing 8 replies - 1 through 8 (of 8 total)
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘We need SBM (SideBar Module) v.2 now!’ is closed to new replies.