Support » Theme: Responsive » We messed up with Responsive v3.26. (fix inside)

  • ResolvedTheme Author CyberChimps

    (@cyberchimps)


    The latest release of Responsive (v3.26) broke WordPress websites hosted on Linux servers. We have since fixed the issue in v3.26.1.

    We’re truly sorry for this.

    Nothing is more important to us than you – the Responsive theme user. And our number 1 goal is to give you the best possible experience with the theme.

    We are once again extremely sorry that we were unable to demonstrate this to you in the last release.

    Why was this issue caused?

    We implemented the rollback functionality in v2.5. This functionality allows you to roll back to a previous version, in case you don’t like the new version.

    An edge case didn’t work as expected on Linux servers. And caused this issue.

    How to fix it?

    If you are affected by this issue:
    1. Log in to your host server via CPanel or FTP.
    2. Remove the ‘Responsive’ theme from ‘/wp-content/themes’ directory.
    3. Login to your WordPress admin dashboard.
    4. Install the latest of the Responsive theme v3.26.1 from the WordPress.org repository and activate it.

    If you need any help, please send us an email to support@cyberchimps.com.

    Regards,
    Team CyberChimps

Viewing 1 replies (of 1 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @cyberchimps I’ve deleted your offer to login to your user’s site. I’m am 100% sure you mean well but please never ask for credentials. I have flagged your account temporarily. That just means that your post will need to be approved and @ notifications from you will not work.

    https://wordpress.org/support/guidelines/#the-bad-stuff

    Now for the why: The internet is a wonderful place full of very nice people and a few very bad ones. I’m sure everyone here is very nice however, by giving some ones keys to your house you are trusting they wont steal anything. Likewise the person who takes the keys is now responsible for the house FOREVER.

    If something was to go wrong, then you the author may well legally become liable for damages, which they would not normally have been as their software is provided without warranty.

    Please be aware that repeatedly asking for credentials will result in us asking you to repeatedly stop before escalating up to the plugins team.

    Also lose the signature.

Viewing 1 replies (of 1 total)
  • The topic ‘We messed up with Responsive v3.26. (fix inside)’ is closed to new replies.