Support » Plugin: AMP for WP - Accelerated Mobile Pages » We did not find any Accelerated Mobile Pages in your site mesage?

  • Resolved Jimbob1208

    (@jimbob1208)



    Hi,
    I am getting the message in Google Console, ‘We did not find any Accelerated Mobile Pages in your site’.

    I have checked the following;

  • The following home page exists http://turtleadventures.co.uk/amp
  • Accelerated Mobile Pages and AMP plugins ARE active
  • Google AMP Validator extension reveals the following error, ‘Invalid URL protocol ‘http:’ for attribute ‘action’ in tag ‘FORM [method=GET]’
  • rel=”amphtml” markup in the main site page source.
  • Google AMP Validator extension reveals the below warnings
  • 1. The tag ‘amp-lightbox extension .js script’ appears more than once in the document. This will soon be an error.
    2. The tag ‘amp-form extension .js script’ appears more than once in the document. This will soon be an error.
    3. The tag ‘amp-sidebar extension .js script’ appears more than once in the document. This will soon be an error

    Can anyone help please?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hey @jimbob1208

    Thank you so much for using AMP for WP.

    amp-lightbox extension .js script, amp-form extension .js script & amp-sidebar extension .js script They are just warnings, and we are already aware of it. We are working to fix them asap.

    Coming to the error ‘Invalid URL protocol ‘http:’ for attribute ‘action’ in tag ‘FORM [method=GET]’ is because of Search.

    In order to perform Search in AMP version of your website, your website must be Https:// (SSL Enabled). I have been to your website and I noticed you have disabled Search on AMP version of your website. Hence this error will be removed from search console in few days.

    [ Signature moderated ]

    • This reply was modified 1 year, 7 months ago by  Jan Dembowski.

    Just checked a few of your pages at https://validator.ampproject.org/

    They are all getting a PASS so you have nothing to worry about there.

    The warnings are for things that “may” become a problem in the future but are not now.

    Bear in mind the whole AMP project itself is evolving so this is expected.

    Google is only telling you that they have not YET found any amp properties.

    You can go into Google webmaster tools and submit a couple of AMP pages there just to give them a bit of a kick along to start indexing.

    Just to re-assure you that all is fine, this property appears in the source code of your non-amp home page:
    rel=”amphtml” href=”http://turtleadventures.co.uk/amp” /

    The amp plugin is placing it there.

    That is telling Google that an amp version of this page exists.

    Eventually the amp version will get crawled and the amp version detected.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘We did not find any Accelerated Mobile Pages in your site mesage?’ is closed to new replies.