WordPress.org

Support

Support » Plugins and Hacks » Easy Coming Soon » [Resolved] We are making the plugin compatible with 3.8 release

[Resolved] We are making the plugin compatible with 3.8 release

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] We are making the plugin compatible with 3.8 release’ is closed to new replies.
Skip to toolbar