• Resolved romonoutic

    (@romonoutic)


    Hello, I need help and solution. I followed these steps to get my API Key:
    https://developers.google.com/maps/documentation/javascript/get-api-key?authuser=1

    I copied the API Key and added on the Geo Location field of WCFM, and nothing happened. Can you please give me any explanation or clue on why isn’t working? Do I need to create any screen consent OAuth? What am I doing wrong? Does google must validate my API key before use?

    From my simple vision, this option on WCFM isn’t working at all. Please don’t give me tutorials/links to follow the same steps over and over again, I need real solutions.

    Thank you for your help.

Viewing 3 replies - 16 through 18 (of 18 total)
  • Plugin Author WC Lovers

    (@wclovers)

    You may easily z-index for that element by adding your custom CSS at child theme’s style.css

    I am still seeing the pop up – “Autocomplete returned place contains no geometry”
    Even i have entered valid Google Map API in Settings-> Geo Location
    Same API is already working in Google Maps im using on this page: puffingpot.com
    Kindly help to resolve the issue or please guide to create Place API if i am using wrong API.

    Thanks

    • This reply was modified 1 month, 4 weeks ago by ankushkgarg.
    Plugin Author WC Lovers

    (@wclovers)

    Please be sure you have created Google Map JavaScript API along with Places API enabled.

Viewing 3 replies - 16 through 18 (of 18 total)
  • You must be logged in to reply to this topic.