Support » Plugin: Ajaxy Live Search » WC3 – 4 errors

  • black_lady

    (@black_lady)


    Hello,
    This is very great plugin, but can You repair this validation errors?

    there is no attribute “role”
    there is no attribute “autocomplete”
    there is no attribute “container”
    reference to non-existent ID “s” (<div><label class=”screen-reader-text” for=”s”>Search:</label>)

    I’ll be very greatful!

    http://wordpress.org/extend/plugins/ajaxy-search-form/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WC3 – 4 errors’ is closed to new replies.