Support » Plugin: WooCommerce - Country Based Payments » WC 4.0 compatability

Viewing 4 replies - 1 through 4 (of 4 total)
  • It would be interesting to learn about this answer.
    May be we can obtain an indicative answer like “it is not compatible” / “not compatible but will be fixed soon” / “should be compatible but not tested” / “unknown compatibility”.

    Plugin Author Ivan Paulin

    (@ivan_paulin)

    Hello,

    The plugin is working properly with the latest Woo version 4.0.1.

    Kind regards,
    Ivan

    i tested not working correctly based on country, the user buying have to be physical in another country or checkout another country will do ?

    Plugin Author Ivan Paulin

    (@ivan_paulin)

    Hello,

    @tajipong I have tested the plugin with the latest versions of the WP(5.4) and the WooCommerce(4.0.1), and everything works properly.
    If you still have issues with this plugin, feel free to let me know a list of the plugins you are using and I will check whether there’s some incompatibility with them.

    The plugin works based on the billing country user selects during the checkout.

    Kind regards,
    Ivan

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WC 4.0 compatability’ is closed to new replies.