Support » Plugin: WooCommerce Products Per Page » WC 3.3.1 Not Working with the plugin

Viewing 15 replies - 1 through 15 (of 21 total)
  • Plugin Author Jeroen Sormani

    (@sormano)

    Hi Darwin,

    Thank you for the report. I’ve been working with the WooCommerce team to get this working. I believe I’ve got things working properly now, I’d love it if you can help test and verify it. Can you update the plugin with this version?
    https://we.tl/jRz3n3O5Vv

    (will likely update soon on w.org too, would love to have your verification)

    Thank you,
    Jeroen

    Ok, one moment please.

    Ok, thanks for your help. The add-in is working correctly

    Test the plugin with template storefront.

    Regards.

    thank

    Plugin Author Jeroen Sormani

    (@sormano)

    Thank you Darwin, I’ve just pushed the new release to WordPress.org

    I’ve tested it with the standard WP theme, and Storefront both seem to work good now (StoreFront only allowing 3 columns, not 4)

    Thank you again for the quick test.

    Thanks, I have the view with 4 columns and it working well with my storefront theme.

    Regards.

    Thanks, I have the view with 4 columns and it working well with my storefront theme.

    Regards.

    I have the same issue. When I upgraded WC into 3.3.1 the Woocommerce Products Per Page plugin doesn’t work anymore. I also upgraded Woocommerce Products Per Page plugin into 1.2.6.

    How could I solve it?

    Could you please help me on this issue?

    Regards,
    Primoz

    Step one…. restore the back up so you have a working situation again. I would say.

    -Define “does not work any more”…. some things have changed in WC3.3.x and it also depends what other plugin’s you use around WC3.3.x
    -Read the forums to see who else has yr issues and how they fixed it.

    I have 3.3.1 working ok together with products per page in a Storefront theme.

    What is yr setup ? By what you did post now it is hard to figure out what is wrong…

    //FJK

    • This reply was modified 2 weeks, 1 day ago by  fjkuypers.

    HI
    I too have same issue with same versions of WC and plugin 3.3.1 and 1.2.6
    Will post more info soon as am off work today but thought I would post so you know there is more than one user with this issue
    I have also tried changing theme to storefront and issue is still the same
    https://wightshops.com/isle-of-wight-shops/
    Regards
    Iain

    norfolkandway

    (@norfolkandway)

    OK, Now had time to work my way through the plugins
    Conflict on my site is between
    WooCommerce AJAX Products Filter by BeRocket – Version 2.0.7.5
    And your ‘products per page’ plugin Version 1.2.6
    When I disable this ‘AJAX Products Filter’ plugin the ‘Products per page’ plugin works again
    Would be good to have a fix for this as I would rather keep the ‘Ajax products filter’ than the ‘products per page’
    Ideally would like to use both but if one has to go then it will be the’products per page’ plugin
    So, I have disabled products per page filer plugin now until a fix is found.
    NB – WC version 3.3.1

    I look forward to a fix please

    norfolkandway

    (@norfolkandway)

    More info
    Now see that the ‘WooCommerce AJAX Products Filter’ is Deprecated
    There is a newer version in widgets dashboard
    I will create new filters/widgets then re-enable products by price once I have deleted all the old type widgets
    And provide update after

    norfolkandway

    (@norfolkandway)

    Created all the new filters
    Acivated ‘Products per page’
    Conflict still exists
    If I disable ‘the filer plugin the products per page works again
    So – I have again disabled the products per page plugin until a fix has been found

    I also tried several things (deactive&activate plugin, reset filters, etc.), but the issue wasn’t solved.

    Could you please help me/us on this issue?

    How could I solve it?

    Regards,
    Primoz

    My site themes and plugins:
    Url: http://www.trziski-muzej.si/?page_id=4742&lang=sl
    WordPress: 4.9.4
    Lucid: 2.6.9 (www.elegantthemes.com)
    Woocommerce: 3.3.1
    Woocommerce Products Per Page: 1.2.6.

    Plugin Author Jeroen Sormani

    (@sormano)

    Hi,

    I could not find a conflict between this and the Advanced AJAX Filter plugin. Everything I was able to test seems to be working correctly. @norfolkandway can you enable both plugins so I can check if there are any errors on your site?

    Thanks

Viewing 15 replies - 1 through 15 (of 21 total)
  • You must be logged in to reply to this topic.