Support » Plugin: Preview E-mails for WooCommerce » WC 3.2.0 support

  • Resolved KoolPal

    (@koolpal)


    Hi,

    Please add Woocommerce Version check for 3.2.0 by adding VERSION CHECK SUPPORT TO YOUR PLUGIN in the header

    * WC requires at least: 3.1.0
    * WC tested up to: 3.2.0

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WC 3.2.0 support’ is closed to new replies.