Support » Plugin: Keyy Two Factor Authentication (like Clef) » Wave screen not coming in Firefox

  • Resolved biswajitpaul05

    (@biswajitpaul05)


    Wave screen is not coming in Firefox but working well in Chrome. I am using Firefox 59.0.3 (64 bit) Windows 10.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author David Anderson

    (@davidanderson)

    Hi,

    Do you get the same result if you de-activate all extensions in Firefox, or run Firefox in ‘safe mode’ ?

    David

    Hi,

    I am using custom login url via another security plugin. I read that your plugin still not supported this. Also the skip login link is not working. So the last option was to remove the plugin.

    Please add support for any custom login url via security plugin. I am using this plugin: https://wordpress.org/plugins/wp-hide-security-enhancer/

    Thank you. Keep up your good work.

    Plugin Contributor LumberHack

    (@lumberhack)

    Thanks @biswajitpaul05

    I actually tested these two plugins and found that using only the custom login url along with Keyy did not break the wave ( on both Firefox and Chrome ) so maybe its some other plugin or setting that could be conflicting.

    Maybe you could try it the next time you consider giving Keyy a shot

    Not working in Firefox for me either.

    • This reply was modified 1 year, 4 months ago by  scook94.
    Plugin Contributor LumberHack

    (@lumberhack)

    Thanks for letting me know @scook94, please can you open a separate thread and maybe share a url to the site. I will be happy to investigate this for you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Wave screen not coming in Firefox’ is closed to new replies.