Support » Plugin: IBM Watson Assistant » Watson doesn’t displaying on web-site

  • Resolved hugsfund


    I have installed the Watson Assistant plugin but it does not work – it is not visible on web-site. Credentials are filled in.
    Please help to resolve this problem. Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The plugin does not work on WordPress 5.2.2

    Plugin Support intelahelp


    Hello @hugsfund. Thank you for contacting us.

    To solve your problem we need extended information about your plugin installation. To get the file with the extended information, follow these steps:

    • Go to your WordPress Dahsboard (sample screenshot)
    • Go to “Watson Assistant” > “Set Up Chatbot” in the left menu (sample screenshot)
    • On the “Set Up Your Chatbot” page go to “Having Issues?” tab (sample screenshot)
    • On the “Having Issues?” tab, download full log file with extended information by following the link (sample screenshot). Don’t publish it openly on sites like WordPress Forums as it may contain sesitive information.
    • Send email with description of your issue and attached file to

    If you have more questions, don’t hesitate to ask them.

    • This reply was modified 2 months, 1 week ago by  intelahelp.
    Plugin Support intelahelp


    Hello, @hugsfund.

    According to the provided log file, you are using the “Clearfy” plugin, some settings of which can lead to malfunctions in the “Watson Assistant”.
    For example, if you activated the parameter “Aggregate JS-files?” (sample screenshot), it could affect the way our plugin displayed on the website. To exclude this reason, please try to deactivate this parameter and check your website.

    If you still have questions, feel free to ask them.

    Plugin Support intelahelp


    Hello @hugsfund.

    We haven’t heard from you recently.
    Do you still have any questions or need our assistance?
    We will gladly help you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.