WordPress.org

Forums

NextGEN Gallery
watermarks always left aligned (4 posts)

  1. paulroberts
    Member
    Posted 1 year ago #

    Hi

    I'm not to be getting the watermarks centered on the image

    Settings are as follows
    http://marionbull.com/wp-content/uploads/2014/05/Capture.jpg

    they come out like this
    http://marionbull.com/wp-content/gallery/by-chance/3660.jpg?i=370477006

    however much i change the offset they are always on the left like this.

    Any ideas?

    it worked as expected in version 1.x
    Plugin Version 2.0.65
    wordpress Version 3.9

    https://wordpress.org/plugins/nextgen-gallery/

  2. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @paulroberts - What do you see if you set the offsets both to 0 (zero)?

    - Cais.

  3. paulroberts
    Member
    Posted 1 year ago #

    it's the same, pretty much

    http://marionbull.com/wp-content/gallery/by-chance/3660.jpg?i=1839265075

    center is selected and offset says 0 now

  4. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @paulroberts - Have you tried using the Reset Option under Gallery > Other Options (this will set your options to their defaults). There may be something in the Watermark settings that needs to be flushed out.

    See if that makes any difference (note, it may not do anything more that put your settings back to their defaults), if it does not please submit a Bug Report (http://www.nextgen-gallery.com/report-bug/ ... please reference this topic) so we can get a better look at this.

    We will log in and FTP credentials for your WordPress installation as well, please include those with the Bug Report.

    Thanks!

    - Cais.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.