Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Watermarking not working.

  • First: The prerequisites:

    – WordPress up to date? Yes: 3.8.1
    – NextGEN up to date? Yes: 2.0.40
    – What version of NextGEN Gallery did you upgrade from? N/A – first install
    – MySQL up to date (at least 5.2.4)? Yes: 5.5.32-log
    – PHP up to date (at least 5.0)? Yes: 5.3.13
    – The mod_rewrite Apache module activated? Yes
    – PHP Safe Mode OFF? Yes
    – Who are you hosted with? Powweb
    – What theme are you running? twentytwelve
    – Which plugins do you have installed and activated? akismet, amazon, cookie-cat, customMeta, download-monitor-page-addon, download-monitor, easy_wp_smtp, email-encoder-bundle, email-users, ga_dash, googleanalytics, LoginRadius, pw-login-widget, oik-privacy-policy, oik, recently-registered, register-plus-redux, reveal-ids-for-wp-admin-25, sky-login-redirect, stop-spammer-registrations, sugar-calendar, sugar-calendar-maps, tako, tinymce-advanced, use-google-libraries, wp-seo, wp-email-template, wp-smushit, wp-user-avatar, youtube
    – Does this error still occur if you switch your theme to the WP default, and deactivate all plugins except NextGEN Gallery? Yes


    I am unable to get watermarks to appear on the website (as viewed through any browser (IE, FF, Chrome, Opera…)


    1) Upload files to gallery
    2) set up watermark configuration:
    (Text, Lower Right, 100%, Arial.ttf, font size 8, #c9c9c9)
    3) set watermark:
    (Bulk actions, set watermark, apply)
    4) Create page:
    (nextgen basic thumbnails, display gallery, save)

    The displayed thummbnails appears watermarked, as do any of the images looked at using “Manage Galleries” in the ATP interface while setting up the page.

    HOWEVER: Once the page is published, the watermarks do not appear. Cache has been flushed, I’ve tried other browsers, and I’ve used other machines not connected to the same network (even though no proxy is in use.)

    I’ve read numerous posts regarding this issue going back at least three years, and attempted the solutions offered there to no avail, so I’m sure I’m not the only one having this problem.

    Can anyone provide a solution?

Viewing 1 replies (of 1 total)
  • Plugin Author photocrati


    @thlconal – I’m not seeing anything in particular out of place with your settings or your process.

    I cannot say I am familiar with all of the plugins you have installed but none come immediately to mind as having any issues, have you tried checking that just in case?

    If there is no plugin conflict, pleas feel free to submit a Bug Report ( … please reference this topic) and include log in and FTP credentials to your WordPress installation with the Bug Report, too.


    – Cais.

Viewing 1 replies (of 1 total)
  • The topic ‘Watermarking not working.’ is closed to new replies.