Support » Plugin: WaterWoo PDF Plugin » Watermarking

  • Resolved mrkoq

    (@mrkoq)


    Hey,

    Your plugin seems the only plugin that allows watermarking pdfs which contain links and leave them somewhat functional.

    But by testing it, it seems that it adds a white Border to the top of every page, doesn’t matter what i set the y-axis at. As long as the plugin is active, it shifts the page down.

    I would really like to purchase if this is all working properly.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Little Package

    (@littlepackage)

    Hi @mrkoq
    Sorry to hear you’re having issues with page borders or spacing. I’m not available to fully assist but will return the 29th to the computer. Meanwhile if you would like to try the Premium version and it also does not work (and you have allowed us to assist [after the 29th]) we will absolutely refund. Thank you!

    Thread Starter mrkoq

    (@mrkoq)

    Hey, bought the Pro Version, problem still persists.

    Thought it maybe was the Size of the PDF, changed it to standard A4 and it still adds a white border to the top.

    Any suggestions ?

    Thread Starter mrkoq

    (@mrkoq)

    #

    • This reply was modified 1 year ago by mrkoq.
    Plugin Author Little Package

    (@littlepackage)

    Hi @mrkoq

    Can you please contact us via web.little-package.com? Per WP policy we cannot give support for paid plugins here. It would be helpful if you include the requested details and a copy of your PDF when filling out the contact form over at web.little-package.com, so we can do testing and fix for you if possible. Thank you!

    Thread Starter mrkoq

    (@mrkoq)

    Hey, i have done that – would you be so incredibly kind and have a look at it ?

    Iam struggling and have to have this working for a client tomorrow, more like today in 10hrs :/

    Plugin Author Little Package

    (@littlepackage)

    @mrkoq

    I have responded via email with a solution for you. Your PDF already has a white border (top/r/bottom/l) when viewed with some PDF readers, so WaterWoo is not adding it. By re-saving the PDF (with Apple Preview), I was able to clear the border, and now it watermarks as you would anticipate. Cheers!

    Hello!
    This problem is also happening to me. I don’t know how to solve it. My pdf is correct, but after adding the watermark, this white border is added and the file is moved

    Plugin Author Little Package

    (@littlepackage)

    @camilacrochetopia

    Hi there, sorry you’re having trouble with your PDF. Have you read https://wordpress.org/support/topic/watermarking-2/#post-12496465 – it has advice which could help you?

    In this conversation from about 4 months ago, the user found their PDF syntax was a little goofy and wasn’t parsed correctly by TCPDF. PDF syntax and parsing is beyond the control of WaterWoo; it’s in the realm of included third-party open source libraries called TCPDI and TCPDF. If those libraries “do not like” your PDF, you will either need to work with your PDF to make sure it is in correct PDF syntax, get in touch with the authors of those libraries, or see if another set of PDF parsing/writing libraries will work for your problematic PDF.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Watermarking’ is closed to new replies.