Support » Plugin: WaterWoo PDF Plugin » Watermarking

  • Resolved mrkoq

    (@mrkoq)


    Hey,

    Your plugin seems the only plugin that allows watermarking pdfs which contain links and leave them somewhat functional.

    But by testing it, it seems that it adds a white Border to the top of every page, doesn’t matter what i set the y-axis at. As long as the plugin is active, it shifts the page down.

    I would really like to purchase if this is all working properly.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Little Package

    (@littlepackage)

    Hi @mrkoq
    Sorry to hear you’re having issues with page borders or spacing. I’m not available to fully assist but will return the 29th to the computer. Meanwhile if you would like to try the Premium version and it also does not work (and you have allowed us to assist [after the 29th]) we will absolutely refund. Thank you!

    Hey, bought the Pro Version, problem still persists.

    Thought it maybe was the Size of the PDF, changed it to standard A4 and it still adds a white border to the top.

    Any suggestions ?

    #

    • This reply was modified 2 months, 3 weeks ago by mrkoq.
    Plugin Author Little Package

    (@littlepackage)

    Hi @mrkoq

    Can you please contact us via web.little-package.com? Per WP policy we cannot give support for paid plugins here. It would be helpful if you include the requested details and a copy of your PDF when filling out the contact form over at web.little-package.com, so we can do testing and fix for you if possible. Thank you!

    Hey, i have done that – would you be so incredibly kind and have a look at it ?

    Iam struggling and have to have this working for a client tomorrow, more like today in 10hrs :/

    Plugin Author Little Package

    (@littlepackage)

    @mrkoq

    I have responded via email with a solution for you. Your PDF already has a white border (top/r/bottom/l) when viewed with some PDF readers, so WaterWoo is not adding it. By re-saving the PDF (with Apple Preview), I was able to clear the border, and now it watermarks as you would anticipate. Cheers!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.