Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Watermark using image doesn't work

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author photocrati

    (@photocrati)

    Although we do recognize there is an issue with Watermark preview not appearing correctly until you click on the refresh button we are not aware of any issues with the Watermark as an image with the current version of NextGEN Gallery.

    Could you provide any more details, or would you like to submit a bug report with your log in details on this page instead: http://www.nextgen-gallery.com/report-bug/

    – Cais.

    carob

    (@carob)

    As much detail as I can give is that after “Refresh preview image”, the watermark appears well in the photo but after saving, the image of watermark disappears and is the watermark using text that appears, it is as if the saving function was not working for the watermark.

    Benjamin

    (@benjaminowens)

    Can you try using Other Options -> Miscellaneous -> Clear image cache? It will remove generated images (like those with watermarks) and force them to be regenerated.

    carob

    (@carob)

    Ok I tried this, I cleared image cache but no change, the watermark with image not appear after saving.

    carob

    (@carob)

    I have 2 sites and it is the same thing that happens in two cases, the option Save in Watermarks is not working even with text (watermark using text).

    Plugin Author photocrati

    (@photocrati)

    @carob – We are not able to recreate an issue similar to yours with the Watermarks functionality. Have you submitted a Bug Report with your specifics on how the Watermarks are not working for you?

    If not, we would appreciate it if you could. Follow this link: http://www.nextgen-gallery.com/report-bug/

    Please also note, we may need log in credentials for our support team / developers to have a closer look at site.

    Thanks!

    – Cais.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Watermark using image doesn't work’ is closed to new replies.