Support » Plugin: Scissors and Watermark » Watermark suddenly stopped working

  • Hi,

    I’m using Scissors and Watermark 3.2.1 on a WP 3.5.1 version single site installation with Suffusion theme.

    The plugin worked fine for me for 2 days, with or w/o the auto-watermarking uploaded full-size image. The watermark image is “” and plugin path set as “wp-content/uploads/watermark.png”.

    Several days ago when editing one new post, it suddenly stop working from the 2nd image. Tried with manual watermarking, reset and retry, remove plugin and re-install but all no luck.

    I checked in image folder, every time manually apply watermark, all image files’ modified date are changed to current. But doesn’t like before, now there is no timestamped “-rect.jpg” file generated, and no data insert in postmeta table. Besides no php error logged.

    I’m not sure if this is related to “DB Cached Reloaded Fix” and “QuickCache” I installed. But I did deactive and remove the plugins but still no effect.

    Can anyone help me? Thanks!

Viewing 1 replies (of 1 total)
  • Hi i hv similar problem too, my website My case is it suddenly all watermark not disappear, now all my pictures without watermark and now when i upload new photo the water mark cannot appear too.

    please advise.

Viewing 1 replies (of 1 total)
  • The topic ‘Watermark suddenly stopped working’ is closed to new replies.