Support » Plugin: Product Watermark for WooCommerce » Watermark does not appy for related product

  • I have setup the plugin and it works only product details page. Watermark does not apply for related product section.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author RazyRx

    (@razyrx)

    Hi,

    Please provide your site URL.

    Regards,
    Oleg

    Hi Oleg,

    I have try watermark plugin with my local setup. but it didn’t work. I don’t know why. do you have any idea. could you please help me on this matter?

    Thanks
    Anusha

    Plugin Author RazyRx

    (@razyrx)

    Hi @rdanusha,

    We can’t help you without your site URL. Try check how it work on other browser or try to clear cache.
    Some other plugin also can be incompatible. Also your theme can use some incorrect images for shop.

    Regards,
    Oleg

    Hi Oleg,

    I have added the plugin into the live site. here is my live site link:

    site url: http://designs.sas.co.nz

    Could you please help me on this now.

    Thank you,
    Anusha

    Plugin Author RazyRx

    (@razyrx)

    Hi @rdanusha,

    We will fix this in next plugin release.

    Regards,
    Oleg

    Hi Oleg,

    Thank you Oleg. Anyway it is nice plugin. really useful. Hope you guys release new ASAP.

    Hi all,

    Watermark does not apply and website is runing very slow on pages with images when plugin is activated. Can you help me? Address: http://www.happytottii.com

    Thank You

    • This reply was modified 3 years, 3 months ago by xsilviux.
    • This reply was modified 3 years, 3 months ago by xsilviux.
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Watermark does not appy for related product’ is closed to new replies.