Support » Plugin: mb.YTPlayer for background videos » Watermark after Update

  • Without any warning the plugin added a watermark to the video after updating it to Version 3.0.3. Without any possibility of a rollback (Versions <3.0.0 were removed from the SVN). I had to buy a 8€ license to remove it. Luckily I still had an older Version on my computer (2.0.9).

    Otherwise the Plugin does what it says quite well, that’s what the extra Star is for. But with the Watermark now, I suggest you search for alternatives, or try your luck finding an older version online (pre 3.0.0).

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author pupunzi

    (@pupunzi)

    Hi,

    I did made a post before publishing the 3.0 where I explain why that happened. You can read it here: http://pupunzi.open-lab.com/2016/11/15/mb-ytplayer-3-0-for-wordpress/ .

    With 8€ for the Plus version you are not only removing the water-mark but you activate all the advanced features including the new one (you can add a background video to a specific page element from the short-code generator and you can specify a fallback image for mobile devices) and all the other that will be added soon (as, for example, the capability to apply filters like sepia, black and white, contrast, etc.).

    If you made a donation of more than 5 euros when the plug-in was free send me the extreme of the Paypal transaction and I’ll send you a free license.

    All the best,
    Matteo

    • This reply was modified 4 years, 5 months ago by pupunzi.
    Thread Starter szoszk

    (@szoszk)

    I understand that, but not everyone is reading your blog (like me for example) and would there be a possibility to easily roll back to the latest pre 3.0.0 version or you wouldn’t have removed features I really wouldn’t mind it being Freemium.
    The plugin had enough features for me, and I was able to add a fall back image my-self.

    Don’t get me wrong, it’s really good work. The communication about removing features should have been a lot better though.

    Plugin Author pupunzi

    (@pupunzi)

    Maybe you are right about how I managed the communication.
    Sorry for that.

    All the best,
    Matteo

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Watermark after Update’ is closed to new replies.