Support » Plugin: Oxygen Visual Site Builder » Watch your PHP version

  • So I gave their online demo a try and I liked it so I bought it. I downloaded it and gave it a try on MampPro locally. I immediately got errors in the frontend and backend of the site. After adding the Components & Design Sets it completely broke the site in whitescreen death with an error. I reached out to their support and the form wanted a domain name site to look at. At the time I was not in the mood to spin up a site on a web server. I gave them the exact error I was getting and they told me to turn off WP_DEBUG. Ho-hum not a real answer. I waited a month to get around to more time to deal with it. Then I spun up a web hosting space and installed with no errors. I checked the running PHP version which was 5.6.30. I checked MampPro and it was set to 7.0.15 which I switched the known working 5.6.30 and it worked again locally. No where on Oxygen’s site does it say PHP requirements.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Sniffe

    (@sniffe)

    I have a working Oxygen site on php 7.0
    That’s why i guess the error was not solely based on the PHP version.

    Oxygene looks great but is it working also offline on local servers i.e. local by flywheel and its PHP 7.2 versions? It won’t make sense to downgrade PHP if everything else on wordpress we use is already running with no problem on a local setting with PHP 7.2!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Watch your PHP version’ is closed to new replies.