Support » Plugin: Wordfence Security - Firewall & Malware Scan » Waste plugin it’s doesn’t work

  • When I am installed plugin then I am facing scan failed problem I tried all things but no use I also fallowed all steps in wordfence website documentation but no use

Viewing 1 replies (of 1 total)
  • Plugin Author WFSupport

    (@wfsupport)

    Thanks for your thoughts about Wordfence. Scan fails problems can happen from time to time and I understand that can be frustrating for a new user. However we are here to help. I checked your forum post here:
    https://wordpress.org/support/topic/i-am-facing-scan-failed-issue/
    It looks like you posted in the forums and then posted this bad review one hour later. As you are a new user, I’d like to point out that the forums are completely voluntary according to WordPress.org. The participation of users, plugin authors and support staff, and WordPress moderators are all 100% voluntary. We have paid and trained staff we provide for free here to help solve problems but support here is neither guaranteed nor governed by an SLA. If you need more immediate assistance then a Premium subscription is likely a better option for you. Assuming that a free plugin can respond as soon as you post an issue is a little unrealistic.

    In your forum post I saw Pete responded to your issue the same day, but it took you a couple of days to respond. If you aren’t seeing an update for the ticket you can hit the ‘subscribe’ button in the left hand navigation on that post page to be emailed when there is any activity. Since we cannot, per forum rules, offer support in the reviews section, please keep your answers there. Your latest post includes some information that I have an idea about. It will require you to send a diagnostics report in (the instructions will be included in the post) before I can give you a possible solution so a timely response will be appreciated. It looks like a problem with your site being able to connect back to itself (this how WordPress scheduled jobs start) and thus the scan isn’t starting as a result. The diagnostics report will help sort this out.

    I hope you’ll be able to get the issue solved and possibly consider leaving a more fair review.

    Thanks

    Tim

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.