WordPress.org

Support

Support » How-To and Troubleshooting » WassUp plugin trouble on "Spy Visitors" section

WassUp plugin trouble on "Spy Visitors" section

  • Hello experts, i recently had a problem after updating Wassup Plugin, specificly at Spy visitors Section, it shows Google Map without the visitors sources, just the map.
    Below the map instead of visitor sources information a message shown: PHP Error Message

    Fatal error: Cannot use object of type WP_Error as array in /public_html/wp-content/plugins/wassup/lib/main.php on line 1958
    main.php 1958 line is: if (!empty($api_remote[‘body’])) {

    Could any more experienced help me with this?
    i Build my site with the Help of WP, with some html knowledge, and im learning on PHP. Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Same problem here, fresh install 15 minutes ago of latest version. Running WordPress 3.2.1.

    Même problème sans solution pour l’heure à la suite de modification de mon fichier robo.tx. je ne sais pas si il y a un lien ?

    I exactly dont know the reason, maybe it just was a temporary problem, but its working again, perhaps my testing other installed themes yesterday was the reason, but today after checking is working again. I didnt modify anything i just tested a few themes and back to the original.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WassUp plugin trouble on "Spy Visitors" section’ is closed to new replies.
Skip to toolbar