Support » Plugin: WassUp Real Time Analytics » Wassup 1.9 upgrade problems

  • Plugin Contributor helened

    (@helened)


    If Wassup stopped recording new visitors after you upgraded, please try deactivate, then re-activate Wassup.

    If that doesn’t work, try these fixes from Wassup FAQ:

    • Check the box for “Enable statistics recording” setting under WassUp >>Options >>[General Setup] tab and save
    • Click the [Reset to Default] button under WassUp >>Options >>[General Setup] tab.
    • Navigate to WassUp >>Options >>[Manage File & Data] tab and uncheck the “MySQL Delayed Insert” setting and save.
    • Deactivate and Re-activate Wassup from WordPress Plugins panel.

    If none of the above work, we will need more information to isolate and fix the problem. If you can, go to Wassup-Options screen, [Manage Files & Data] tab, scroll down to the Server Settings and Memory Resources section, and let us know the following information

    1. WordPress version
    2. PHP version
    3. MySQL version
    4. All RED highlighted settings on the page.
    5. Any error messages that displays on your screen

    We need this information to duplicate the conditions on our test server in order to create a fix.

    Thanks,
    Helene.

    https://wordpress.org/plugins/wassup/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi,
    I went through all the steps and upon the last Activate got the following:

    WassUp 1.9: WARNING: Insufficient memory: 40M found! A minimum allocation of 64M is recommended for WassUp and WordPress. See [https://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP] for information about increasing WordPress memory.

    On This Site

    Going to check that out now.

    Jim

    Hi,

    Here’s my server configs:

    WassUp Version: 1.9
    WassUp Table name: XwNU2l2R1YJ8_wassup
    WassUp Table Charset/collation: utf8_general_ci
    WassUp Table engine: MyISAM
    Wassup Upgrade date: Inconnu

    WordPress Version: 4.3.1
    WordPress Multisite network: arrêter
    WordPress Character set: UTF-8
    WordPress Language: fr-FR
    WordPress Cache: non défini
    WordPress Allocation mémoire: 128M
    WordPress Décalage horaire: UTC +1 hours (14 h 14 min)
    WordPress Host Timezone: CET (UTC +01)
    WordPress Serveur: Linux
    WordPress Browser Client: Inconnu

    PHP Version: 5.5.30
    PHP Droit d’ouverture de fichier (open_basedir): arrêter
    PHP URL File Open (allow_url_fopen): démarrer
    PHP Disabled functions:
    _dyuweyrj4, _dyuweyrj4r, dl
    PHP Allocation mémoire: 256M
    PHP Utilisation mémoire: 32.23M
    PHP Limite du délai d’execution du programme: 600 secondes
    PHP Explorateur de fichier (browscap): non défini
    PHP Curl: installé
    PHP Décalage horaire: UTC +0 hours

    MySQL Version: 5.1.73-2+squeeze+build1+1-log
    MySQL Storage Engine: MyISAM
    MySQL Charset/collation: utf8_general_ci
    MySQL Max User Connections: 30 (possibly too small)
    MySQL Query Cache Allocation: 300M (possibly too big, reduces available RAM.)
    MySQL Cached Query Limit: 0M
    MySQL Index Buffer: 2048M (key buffer)
    MySQL lire le Tampon: 12M
    MySQL Delayed Insert Queue: 1 rows
    MySQL Delayed Handler Timeout: 1 seconds
    MySQL Attendre la fin de l’execution: 60 secondes
    MySQL Fuseau horaire: SYSTEM (CET UTC 0) (may be different from PHP offset)

    There’s something Wrong with MYSQL (see the lines “MySQL Query Cache Allocation” and “MySQL Max User Connection”).

    Best regards,

    Bob

    Hi guys — I did the above sequence at the top (disable, re-enable wassup, then reset options, save, disable and re-enable), and it *looks* like it fixed the database writing error AND it is now recording/display traffic properly.

    Thanks for the fix!

    I did the first step up above to fix my problem and it seemed to have worked. (It wasn’t tracking visits for the past two weeks).

    The error I was getting said: WassUp 1.9: WARNING: Insufficient memory: 40M found! A minimum allocation of 64M is recommended for WassUp and WordPress. See [https://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP] for information about increasing WordPress memory.

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Wassup 1.9 upgrade problems’ is closed to new replies.