WordPress.org

Support

Support » Plugins and Hacks » CSV Import for WordPress » [Resolved] Was working, now it's not

[Resolved] Was working, now it's not

  • Was happily using this plugin for a few simple file imports.

    Haven’t used it for a weeks, come back to use it today, and now it comes back with the cryptic: “Check your CSV file and format” error.

    These are the exact same kinds of CSV files we had imported successfully before. They are, as far as I can tell, properly formatted and using commas to separate fields.

    It would be super helpful to have a more descriptive error message, because if the importer is hanging on a specific CSV file’s line, I can go in and fix it. As it stands today, I have no idea where the problem may be — or what it may be.

    Any suggestions…???

    http://wordpress.org/plugins/wp-ultimate-csv-importer/

Viewing 1 replies (of 1 total)
  • Plugin Author smackcoders

    @smackcoders

    Thanks for your inputs. That can be prioritized for next version. Did you tried the same old files that was success before? If you can import that then you really missed some thing. Also try notepad+ to convert your csv to UTF-8. From experience in most cases this worked for everyone.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Was working, now it's not’ is closed to new replies.
Skip to toolbar