Support » Plugin: Facebook » Was working fine, until they decided to break it with version 1.1.2

  • Latest update is broken and not backward compatible.
    Don’t update to later than 1.02.

    If you’re considering which Facebook plugin to install, don’t go for this one, at least not for now.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Was working fine, until they decided to break it with version 1.1.2’ is closed to new replies.