Support » Plugin: CyberSEO Lite (CyberSyn) » Was working fine and then suddenly stopped working

  • Resolved joanavictoriamn

    (@joanavictoriamn)


    It was okay before, but now the plugin just won’t pull. when I input our rss feed link, it will just load for a long time like 5-10 minutes and then will give out a Page Not Found error The page you requested cannot be found…

    Even when I pull the existing feed, it will just load for a very long time and then give out this page not found error. I am not sure what went wrong, is there an issue with the plugin with WP 4.9.3 version? is it possible that it is conflicting with other plugins in the site?

    The page I need help with: [log in to see the link]

Viewing 12 replies - 1 through 12 (of 12 total)
  • Thread Starter joanavictoriamn

    (@joanavictoriamn)

    Please provide some steps on how we can troubleshoot this. Thank you

    Thread Starter joanavictoriamn

    (@joanavictoriamn)

    Here are the plugins in the site:

    Advanced Custom Fields Pro Version 5.3.5 By elliot condon

    Akismet Anti-Spam Version 4.1.6

    Allow Multiple Accounts Version 3.0.4 | By Scott Reilly

    Boxzilla Version 3.2.11 | By ibericode

    CF7 Invisible reCAPTCHA
    Version 1.3.3 | By Vsourz Digital

    Contact Form 7
    Version 5.1.3 | By Takayuki Miyoshi

    CyberSEO Lite (CyberSyn)
    Version 6.25 | By CyberSEO.net

    Duplicate Page
    Version 4.3 | By mndpsingh287

    Easy Load More
    Version 1.0.3 | By Idiom Interactive

    Fave Property
    Version 1.1 | By Agentpoint

    Featured Images in RSS for Mailchimp & Other Email
    Version 1.5.2 | By 5 Star Plugins

    Gravity Forms
    Version 2.2.5 | By rocketgenius

    Gravity Forms MailChimp Add-On
    Version 4.6 | By rocketgenius

    HTML Page Sitemap
    Version 1.3

    iThemes Security
    Version 7.4.1 | By iThemes

    Mailchimp for WordPress
    Version 4.5.2 | By ibericode

    Redirection
    Version 4.8 | By John Godley

    Share Buttons by AddThis
    Version 6.2.6 | By The AddThis Team

    Simple 301 Redirects
    Version 1.07 | By Scott Nellé

    Simple User Ordering
    Version 0.2 | By Fran Hrženjak

    Strong Testimonials
    Version 2.38.1 | By MachoThemes

    VaultRE Contact Form 7
    Version 1.0 | By VaultRealEstate

    W3 Total Cache
    Version 0.14.4 | By BoldGrid

    WebsiteBlue Real Estate Property Feed
    Version 1.3.0 | By Rheinfalz Musni

    WordPress Importer
    Version 0.7 | By wordpressdotorg

    WP All Export
    Version 1.2.7 | By Soflyy

    WP All Export – User Export Add-On
    Version 1.0.0 | By Soflyy

    WP All Import
    Version 3.5.4 | By Soflyy

    WP Crontrol
    Version 1.6.2 | By John Blackbourn & contributors

    WP File Manager
    Version 2.8 | By mndpsingh287

    WP Mail SMTP
    Version 1.4.1 | By WPForms

    WPBakery Page Builder
    Version 5.3 | By Michael M – WPBakery.com

    WPCasa
    Version 1.0.6.1 | By WPSight

    WPCasa Advanced Search
    Version 1.0.0 | By WPSight

    WPCasa Contact Form 7
    Version 1.0.1 | By WPSight

    WPCasa Featured Listings
    Version 1.0.0 | By WPSight

    WPCasa List Agents
    Version 1.0.0 | By WPSight

    WPCasa Listings Map Version 1.1.0 | By WPSight

    Yoast SEO Version 8.4 | By Team Yoast

    Zoo Adfenix
    Adfenix Integration version 0.0.3 | By AgentPoint

    Zoo Analytics New Version 1.3 | By Agentpoint

    Zoo Brochure Version 2.0.3 | By Agentpoint

    Zoo Google Maps
    Google Maps for Real Estate Sites Version 0.9.7 | By Agentpoint

    Zoo Realty GH ( Do Not Update ) Version 2.6 | By Agentpoint

    Zoo Subscriptions Manager version 2.0 | By Agentpoint

    Zoo Super API Version 0.7.34 | By Agentpoint

    Plugin Author CyberSEO

    (@cyberseo)

    Can you please show me the actual feed URL?

    Thread Starter joanavictoriamn

    (@joanavictoriamn)

    Plugin Author CyberSEO

    (@cyberseo)

    Just pulled your feed at my test site and everything works fine: http://d.radikal.ru/d04/2101/86/88eb47634ee8.jpg

    I don’t see a problem to fix there. If you think it’s caused by the recent update, you my download a previous version here: https://plugins.trac.wordpress.org/browser/cybersyn/trunk?rev=2418869

    Also please note that your feed was updated for the last time on January 11th. So it looks like there are just no new posts to syndicate…

    Thread Starter joanavictoriamn

    (@joanavictoriamn)

    It is not caused by the recent update because we were also using an older version when it stopped functioning. clearly there is something wrong with the website then. the feed is working fine, we also tested in our other websites. just so hard to find out what caused the problem suddenly

    Thread Starter joanavictoriamn

    (@joanavictoriamn)

    can you give possible causes for this issue?

    Plugin Author CyberSEO

    (@cyberseo)

    can you give possible causes for this issue?

    The feed was not updated for 4 days.

    Thread Starter joanavictoriamn

    (@joanavictoriamn)

    you keep on tagging this as resolved, it is not. and you are not being very helpful. please I’m serious here about resolving the issue. can you please at least be kind and offer some explanation that could really help? the feed was not updated for 4 days??

    Plugin Author CyberSEO

    (@cyberseo)

    This issue has no relation to the CyberSEO plugin which woks fine (I’ve checked it with your feed by myself). There is no error in code to fix on my end, right? Thus there is some problem with your server or the feed itself (maybe the feed owner has blocked your site IP – I don’t know). I’m not your host admin, so I can’t help with that even in theory. That’s why the case if fully resolved on my end.

    Thread Starter joanavictoriamn

    (@joanavictoriamn)

    you could have given those possible causes earlier instead of answering one liners. we’re the feed owner and I am asking in behalf of the client whose website is trying to pull the feed from us. thanks for explaining further. now you can mark it as resolved.

    Plugin Author CyberSEO

    (@cyberseo)

    I’ll tell you more. If you want to avoid possible site blocking, I would suggest to check CyberSEO Pro, which allows you to use proxy servers with multiple IPs; to emulate user agents (pretend to be a web browser, a search engine bot etc); to substitute a referrer URL and to push any post headers (cookies, tokens, session parameters etc) when you pull a feed.

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.