Support » Plugin: Toolset Types - Custom Post Types, Custom Fields and Taxonomies » Was useful, now it requires purchase.

  • Been using it for years, and now the plugin just sits in a perpetual “needs updated” state unless I go purchase the premium version for $69

    Will be finding another plugin. People don’t come to the repo for this bait-and-switch bull.

    • This topic was modified 3 years, 7 months ago by Endlyss.
Viewing 1 replies (of 1 total)
  • Plugin Support Beda

    (@bedas)

    I apologise that you experience this problem.

    You can proceed using Types, and you do not need to purchase it.

    The message you see is an error. Very soon, Toolset Types as it is available here will receive an update.
    When that happens, this issue will be resolved.

    It is however correct that the Free Types as available here has a limited time.
    Toolset Types is now part of the Toolset Plugins as a paid plugin:
    https://toolset.com/2017/11/types-plugin-is-moving-to-be-a-part-of-the-complete-toolset-package/

    However, the message you see now is an error in the code and was not expected to be displayed and to annoy you.

    We apologise for the mistake, and hope you will proceed using Toolset Types 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘Was useful, now it requires purchase.’ is closed to new replies.