Support » Plugin: Fast Velocity Minify » Was the best

  • But the new version is not as good as I expected.

    The complicated setting interface does not work from time to time.
    Strange CDN settings(not work neither), supports that do not solve problems.

    I want the old version back, please.

    • This topic was modified 6 months, 2 weeks ago by Duke Yin.
Viewing 1 replies (of 1 total)
  • Plugin Author Raul P.

    (@alignak)

    It’s meant to be complicated, as it’s a tool for developers.

    The cdn integration settings are also manual.
    You need to specifying them according to the library manual, as explained in the description for that option.

    There is also a help tab, which you can read to learn how to configure it, or you can just hire a developer, or try some other plugin.

    Thanks

Viewing 1 replies (of 1 total)
  • The topic ‘Was the best’ is closed to new replies.