Support » Plugin: Flexo Archives » Was Perfect but broken on PHP 7

  • Was Perfect but broken on PHP 7, works with WordPress 4.7.4 as long as PHP is below 7, real shame as it was a great plugin.

    Would give it 5 Stars but as it no longer works…

  • The topic ‘Was Perfect but broken on PHP 7’ is closed to new replies.