Support » Plugin: Pricing Deals for WP E-Commerce » Warnings thrown in vtprd-apply-rules.php on line 12

  • Resolved Josh Kohlbach

    (@jkohlbach)


    Hi Mark,

    Just reporting some warnings here as you requested for the beta:

    Setup a fresh instance of WPEC and Pricing Deals for testing. Setup 2 test products and published them. No rules added in Pricing Deals as yet and I see this on the products page:

    Warning: usort() expects parameter 1 to be array, boolean given in […]/wp-content/plugins/pricing-deals-for-wp-e-commerce/core/vtprd-apply-rules.php on line 12

    Cheers,
    Josh

    http://wordpress.org/plugins/pricing-deals-for-wp-e-commerce/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author vark

    (@vark)

    Hi J,
    If you could, please drop me a line about this at vark {at} varktech {dot} com , haven’t been able to reproduce it.
    Best,
    Mark

    Plugin Author vark

    (@vark)

    Hi J,
    Bug fixes and historical WPEC version fixes done and dusted. Thanks for your help and your patience, v 0.2 is now up.
    Vark

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Warnings thrown in vtprd-apply-rules.php on line 12’ is closed to new replies.