WordPress.org

Forums

Game Schedules
Warnings since 4.0 update (5 posts)

  1. lynnapp
    Member
    Posted 1 year ago #

    Updated to 4.0,
    And I get the following, Can you post a link to the previous version

    warnings in widgetWarning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/xxxx/public_html/wp-content/plugins/game-schedules/mstw-game-schedule.php on line 1735

    Warning: Invalid argument supplied for foreach() in /home/xxxx/public_html/wp-content/plugins/game-schedules/mstw-game-schedule.php on line 1738

    warnings on schedule pageWarning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/xxxx/public_html/wp-content/plugins/game-schedules/mstw-game-schedule.php on line 428

    Warning: Invalid argument supplied for foreach() in /home/xxxx/public_html/wp-content/plugins/game-schedules/mstw-game-schedule.php on line 431

    warnings in admin add/edit game
    Warning: _() expects exactly 1 parameter, 2 given in /home/xxxx/public_html/wp-content/plugins/game-schedules/includes/mstw-game-schedules-admin.php on line 746

    Warning: _() expects exactly 1 parameter, 2 given in /home/xxxx/public_html/wp-content/plugins/game-schedules/includes/mstw-game-schedules-admin.php on line 762

    wp-config is already at
    define('WP_DEBUG', false);

    Other Server information
    Operating System : Linux (64 Bit)
    MYSQL Version : 5.1.70-cll
    PHP Version : 5.3.9
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes
    http://blountmotorsports.com/

    is there a way to go back until thesis fixed?

    http://wordpress.org/plugins/game-schedules/

  2. ITDawg
    Member
    Posted 1 year ago #

    Same here....

  3. Mark O'Donnell
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks lynnapp and ITDawg. (Yes, lynnapp, you can go back to 3.0.)

    Please check out this blog post. Let me know if it helps.

  4. lynnapp
    Member
    Posted 1 year ago #

    I used the 'error_reporting(0)' to get them to stop,

    I'd rather use the 4.0 then go back.

  5. Mark O'Donnell
    Member
    Plugin Author

    Posted 1 year ago #

    Cool. Do you mean you'd rather use 3.0? If so, that's cool. The blog post tells you how to get it from WordPress.org. Or send me an e-mail (mark@shoalsummitsolutions.com) and I send you the one file you need.
    Thanks for your help debugging.
    -Mark

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.