Support » Plugin: WP Super Cache » WARNINGS PHP 7.0

  • Resolved Dan Caragea

    (@dancaragea)


    The PHP Compatibility Checker plugin is showing this for PHP 7.0 compatibility:

    /wp-content/plugins/wp-super-cache/wp-cache.php
    ————————————————————————————-
    FOUND 0 ERRORS AND 3 WARNINGS AFFECTING 2 LINES
    ————————————————————————————-
    239 | WARNING | INI directive ‘safe_mode’ is deprecated since PHP 5.3 and removed since PHP 5.4
    239 | WARNING | INI directive ‘safe_mode’ is deprecated since PHP 5.3 and removed since PHP 5.4
    244 | WARNING | INI directive ‘safe_mode_gid’ is deprecated since PHP 5.3 and removed since PHP 5.4

    Please fix this to next update.
    Thanks.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WARNINGS PHP 7.0’ is closed to new replies.