WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Warnings on upgrade to 1.5.17

[Resolved] Warnings on upgrade to 1.5.17

  • Hi Wayne,
    Was very hopeful for this new version update (1.5.17). Just upgraded to your latest version but got some warnings and postie now does not appear in my plugin list at all (not even inactive). Update result below:

    Enabling Maintenance mode…

    Warning: fopen(/home/www/site.org.au/wp-content/plugins/postie/postie.php) [function.fopen]: failed to open stream: No such file or directory in /home/www/site.org.au/wp-includes/functions.php on line 3666

    Warning: fread() expects parameter 1 to be resource, boolean given in /home/www/site.org.au/wp-includes/functions.php on line 3669

    Warning: fclose() expects parameter 1 to be resource, boolean given in /home/www/site.org.au/wp-includes/functions.php on line 3672
    Updating Plugin (1/1)
    updated successfully. Show Details.
    Disabling Maintenance mode…

    All updates have been completed.

    I hope this is a fixable thing? In the meantime, I will have to go back to previous version, but where to get it?

    Thank you!

    http://wordpress.org/plugins/postie/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Warnings on upgrade to 1.5.17’ is closed to new replies.