Support » Plugins and Hacks » [Resolved] Warnings on all plugin activations

[Resolved] Warnings on all plugin activations

  • I’ve looked in the forums for a while now and can’t seem to find anything about these warnings I keep getting.

    Here is what I get for every plugin I install:

    Warning: include_once(/var/www/wp-content/plugins/stats/) [function.include-once]: failed to open stream: Success in /var/www/wp-settings.php on line 473

    Warning: include_once() [function.include]: Failed opening ‘/var/www/wp-content/plugins/stats/’ for inclusion (include_path=’.:/usr/share/php:/usr/share/pear’) in /var/www/wp-settings.php on line 473

    I’ve installed php-pear on my server and php5 is installed. I’ve also set the permissions to 777 on the wp-settings.php file. I’m at a loss as to what I’m missing to rectify this. Any assistance would be greatly appreciated!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Really… nobody can figure out or point me in the direction of figuring out how to fix this issue?

    I attempted to revert to 2.7 and and was still getting the issue. I had thought that I had everything on my server setup properly but this makes me think I have something misconfigured or something not installed. Any help would be appreciated.

    Well, I figured it out. It turns out that the automatic plugin install doesn’t set the permissions properly for the plugin folder.

    The only way I’ve found to have it work without warnings is to change the permissions prior to activating the plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Warnings on all plugin activations’ is closed to new replies.