WordPress.org

Support

Support » Plugins and Hacks » Pretty Link Lite » Warnings in Debug Mode

Warnings in Debug Mode

  • Strict Standards: Declaration of PageNavi_Options_Page::validate() should be compatible with scbAdminPage::validate($new_data, $old_data) in C:\temp\UniServer\xxx\wp-content\plugins\wp-pagenavi\admin.php on line 156 Strict Standards: Non-static method PrliUtils::get_permalink_pre_slug_regex() should not be called statically, assuming $this from incompatible context in C:\temp\UniServer\xxx\wp-content\plugins\pretty-link\classes\models\PrliLink.php on line 292 Strict Standards: Non-static method PrliUtils::get_permalink_pre_slug_uri() should not be called statically, assuming $this from incompatible context in C:\temp\UniServer\xxx\wp-content\plugins\pretty-link\classes\models\PrliUtils.php on line 1129

    and some hundred more of the same

    http://wordpress.org/plugins/pretty-link/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author cartpauj

    @cartpauj

    I got this on Blairs issue tracker. Thanks for the heads up! What version of PHP are you running?

    Apache 2.4.3 VC10 – OpenSSl 0.9.8x
    MySQL 5.5.29-community
    PHP 5.4.10

    It’s only a test environment called “Uniform Server”

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Warnings in Debug Mode’ is closed to new replies.
Skip to toolbar