[resolved] warnings - failed opening ... /plugins/_MACOSX/ (5 posts)

  1. erinichristine
    Posted 6 years ago #

    I got this error:

    Warning: include_once(/home/erinichristine/erinichristine.com/wench/wp-content/plugins/__MACOSX/) [function.include-once]: failed to open stream: Success in /home/erinichristine/erinichristine.com/wench/wp-settings.php on line 465

    Warning: include_once() [function.include]: Failed opening '/home/erinichristine/erinichristine.com/wench/wp-content/plugins/__MACOSX/' for inclusion (include_path='.:/usr/local/php5/lib/php:/usr/local/lib/php') in /home/erinichristine/erinichristine.com/wench/wp-settings.php on line 465

    And I really don't know what it means or how to fix it.
    All I was trying to do at the time was install google analytics, which I still don't know if I did correctly...

    anyway: http://www.erinichristine.com/wench/

    Anyone have any suggestions???

  2. Delete the folder __MACOSX/ - That's a 'hidden' folder that shows up with zip files made on a Mac... Shouldn't be there at all.

  3. llamaman
    Posted 6 years ago #

    Thanks! I didn't ask the original question, but I was having the same problem. Your solution worked perfectly!

  4. erinichristine
    Posted 6 years ago #


  5. Jauhari
    Posted 6 years ago #

    How to eliminate this hidden folder when we archiving?

Topic Closed

This topic has been closed to new replies.

About this Topic