Support » Plugin: Wordfence Security - Firewall & Malware Scan » Warnings after installation

  • Hello,

    After installation, configuration and logout, I noticed the following “warning” messages on my login page. Is there any fix for this?

    Warning: Missing argument 2 for wordfence::authActionOld() in /home/fudgemen/public_html/fudgesessions/wp-content/plugins/wordfence/lib/wordfenceClass.php on line 1332

    Warning: trim() expects parameter 1 to be string, array given in /home/fudgemen/public_html/fudgesessions/wp-includes/class-wp-user.php on line 201

    Thanks

    https://wordpress.org/plugins/wordfence/

Viewing 1 replies (of 1 total)
  • Plugin Author WFMattR

    (@wfmattr)

    Hi,

    We haven’t changed anything in this part of Wordfence in this release — do you use any other login-related plugins that change how you can log into the site? (Another security plugin, captcha, or social login?)

    Also, do you know what version of PHP your site is using? You can find out on the Diagnostics page on the Wordfence menu — the authActionOld() function only runs on outdated versions of PHP, so you might also need to update PHP.

    -Matt R

Viewing 1 replies (of 1 total)
  • The topic ‘Warnings after installation’ is closed to new replies.