Support » Plugin: BuddyMobile » Warning/Fatal Error on 1.6.6 Update

  • Resolved justmattb

    (@mwbarker)


    Just updated to 1.6.6 and now get this:

    Warning: require(…/public_html/wp-content/plugins/buddymobile/includes/bp-mobile-class.php) [function.require]: failed to open stream: No such file or directory in …/public_html/wp-content/plugins/buddymobile/loader.php on line 17

    Fatal error: require() [function.require]: Failed opening required ‘…/public_html/wp-content/plugins/buddymobile/includes/bp-mobile-class.php’ (include_path=’.:/opt/php53/lib/php’) in …/public_html/wp-content/plugins/buddymobile/loader.php on line 17

    http://wordpress.org/extend/plugins/buddymobile/

Viewing 7 replies - 1 through 7 (of 7 total)
  • after update.
    dashboard does not work.

    tell me how to recover dashboard, please.

    You need to go in through ftp/ssh/whatever to your webserver and rename the buddymobile folder to something else (like buddymobile.old). Once you do that, the plugin will be disabled and you’ll be able to access your site again.

    i have recoverd my dashboard.
    rename wp-contents/plugins/buddymobile
    to
    wp-contents/plugins/buddymobileBAK

    of cause, plugin does not work, display error message.
    but, you can access dashboard again.

    thanks Matt.
    i didn’t see your reply, but your comment is very helpful.

    maybe it’s a joke, this plugin disappeared for a lot … and now there’s only a file in this zip …

    I was so happy for this update!

    Plugin Author modemlooper

    (@modemlooper)

    Weird, repo is broken. if you go to the developer tab and click 1.6.6 link it downloads the whole plugin

    Plugin Author modemlooper

    (@modemlooper)

    link is fixed now.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Warning/Fatal Error on 1.6.6 Update’ is closed to new replies.