WordPress.org

Support

Support » Installation » Warning:………failed to open stream ……on line 465

Warning:………failed to open stream ……on line 465

  • HI I am a new user so I might need some one to walk me through how to fix this.

    At the top of my admin and blog I am get this message:

    Warning: include_once(/home/clients/euphoriaimaging.com/public_html/blog/wp-content/plugins/fusion/) [function.include-once]: failed to open stream: Success in /home/clients/euphoriaimaging.com/public_html/blog/wp-settings.php on line 465

    Warning: include_once() [function.include]: Failed opening ‘/home/clients/euphoriaimaging.com/public_html/blog/wp-content/plugins/fusion/’ for inclusion (include_path=’.:/usr/share/pear:/usr/share/php:/home/clients/euphoriaimaging.com/public_html/cms/lib/:/home/clients/euphoriaimaging.com/public_html/cms/lib/pear/’) in /home/clients/euphoriaimaging.com/public_html/blog/wp-settings.php on line 465

    Warning: include_once(/home/clients/euphoriaimaging.com/public_html/blog/wp-content/plugins/pixeled/) [function.include-once]: failed to open stream: Success in /home/clients/euphoriaimaging.com/public_html/blog/wp-settings.php on line 465

    Warning: include_once() [function.include]: Failed opening ‘/home/clients/euphoriaimaging.com/public_html/blog/wp-content/plugins/pixeled/’ for inclusion (include_path=’.:/usr/share/pear:/usr/share/php:/home/clients/euphoriaimaging.com/public_html/cms/lib/:/home/clients/euphoriaimaging.com/public_html/cms/lib/pear/’) in /home/clients/euphoriaimaging.com/public_html/blog/wp-settings.php on line 465

    Please could someone advise me on how to fix this.

Viewing 4 replies - 1 through 4 (of 4 total)
  • someone please help on this topic please. http://www.liveheartfelt.com i tried to install a link exchange plugin and this happened

    am a very beginner to wordpress, but i am glad to clarify this error.
    with so many experiments after, i found this way.

    Just delete the plugin folder which caused the error. In my case, i installed one plugin, immediately i got the same error msgs. after that i have deleted that folder and associated folder, immediately that problem was solved.

    Sorry for my bad english.

    Hope this solution will help you.

    thanks grapix_shiv

    it worked for me too!

    wordpress rocks!

    Per

    graphix_shiv,

    I could kiss you!!!

    I was contemplating either suicide or murder after struggling with this for hours. Your solution worked perfectly and suddenly I have my site back. Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Warning:………failed to open stream ……on line 465’ is closed to new replies.
Skip to toolbar