Support » Plugin: NextGEN Facebook - Complete Meta Tags for Facebook, Google, Pinterest, Twitter & More » Warning/error message in Media Library caused by NGFB Open Graph

  • Resolved Amanda Grabler

    (@agrabler)


    The most recent update to NGFB Open Graph+ plugin has caused a warning error to show up for every single graphic in my media library.

    Deactivating this plugin removes the error. Re-activating it brings it back.

    However, I really like this plugin, and it has been very helpful, so ideally, I would like to keep using it, if the error can be fixed.

    I am redoing my blog for 2014, and hope to have it ready to re-release in 7 days or less, so the blog in and of itself is not viewable past a placeholder first page right now (http://glutenfreenadtastyblog.com), but I have taken a screenshot so you can see the error message, with some identifying information removed. Besides, the warning is in the dashboard, not the public side.

    screen shot

    Thank you.

    http://wordpress.org/plugins/nextgen-facebook/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author JS Morisset

    (@jsmoriss)

    WordPress is passing along incorrect values to its editor_max_image_size() filter. I’ll have to report the issue to the WordPress DEVs. Meanwhile, I’ve already coded a work-around in the next release. Although it’s not a critical issue, it seems to be affecting a few people, so I’ll release the update shortly (in the next hour or so).

    Thanks,

    js.

    Thank you! I understand it is not critical, but it does make the media library much more difficult to view, with it elongated like that.

    Appreciate it! 🙂

    Plugin Author JS Morisset

    (@jsmoriss)

    Version 6.20.1 is now available.

    Sorry for any inconvenience – this plugin pushes many limits, and sometimes WordPress (or other plugins) can bite back. 😉

    js.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Warning/error message in Media Library caused by NGFB Open Graph’ is closed to new replies.