Support » Plugin: Hummingbird – Optimize Speed, Enable Cache, Minify CSS & Defer Critical JS » Warning: Zend OPcache API is restricted by “restrict_api”

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hello @bonsaigil

    I Hope you’re well today!

    This is related to Zend OPCache API access being restricted but the plugin should “silence” such warning. Our developers are already aware of the issue and are looking into it.

    Meanwhile, have you tried also adding following line to the “wp-config.php” file of your site:

    @ini_set('display_errors',0);

    This should hide the warning (this warning doesn’t actually affect how site works, it’s only a message that should be hidden anyway).

    Best regards,
    Adam

    Thread Starter bonsaigil

    (@bonsaigil)

    Hi Adam,

    Thanks for the update. : )

    Okay, I rolled back to the previous version I had installed (2 releases back). So, I’ll wait for the next release and see if that resolves the error message.

    • This reply was modified 3 years, 6 months ago by bonsaigil.

    Hi Adam,

    I am using the free version. I have included @ini_set(‘display_errors’,0); to my wp-config.php file, but the error is still showing. Is there any other way to try?

    Regards.

    Jyoti

    @jyotidutta87,

    You can just disable the OPcache integration in Hummingbird – Page Caching.

    Best regards,
    Anton

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Warning: Zend OPcache API is restricted by “restrict_api”’ is closed to new replies.