Support » Plugin: Popup Surveys & Polls for WordPress (Mare.io) » Warning "wpsurvey.php on line 130"

Viewing 1 replies (of 1 total)
  • Plugin Author Eric Sloan

    (@dusthazard)

    Hi there,

    I’m sorry to hear that you’re having issues with the plugin. We have pushed out a new version that connects with our service MARE.io. This new service should resolve many of the issues that the plugin had, and also allow us to give you more advanced features in the future.

    Please update your plugin version and setup the MARE.io integration. I would love to hear what you think!

Viewing 1 replies (of 1 total)
  • The topic ‘Warning "wpsurvey.php on line 130"’ is closed to new replies.