WordPress.org

Support

Support » Plugins and Hacks » Warning: wp-content/plugins/salsa-press/admin/embed.php on line 7

Warning: wp-content/plugins/salsa-press/admin/embed.php on line 7

  • I recently updated to WP 3.7 and SalsaPress 3.0 and now I’m getting a message across my toolbar when I compose a post that says “Warning: _() expects exactly 1 parameter, 2 given in /home/luhoo49/snakeriveralliance.org/wp-content/plugins/salsa-press/admin/embed.php on line 7”

    How to I resolve this?

    Thanks in advance.

    http://wordpress.org/plugins/salsa-press/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Warning: wp-content/plugins/salsa-press/admin/embed.php on line 7’ is closed to new replies.