WordPress.org

Support

Warning Wp-config.php

  • -i have latest wordpress build installed and for security reason we moved the wp-config.php out of the mainsite direction up to root instead. however we get thrown this error below, and when will this plugin be upgraded to support wordpress 3.5

    Warning: require_once(../../../wp-config.php) [function.require-once]: failed to open stream: No such file or directory in /homepages/24/myservername/htdocs/mywebfolder/wp-content/plugins/simplemodal-contact-form-smcf/smcf_data.php on line 3

    Fatal error: require_once() [function.require]: Failed opening required ‘../../../wp-config.php’ (include_path=’.:/usr/lib/php5′) in /homepages/24/myservername/htdocs/mywebfolder/wp-content/plugins/simplemodal-contact-form-smcf/smcf_data.php on line 3

    http://wordpress.org/extend/plugins/simplemodal-contact-form-smcf/

  • The topic ‘Warning Wp-config.php’ is closed to new replies.
Skip to toolbar