Support » Plugin: VO Store Locator - WP Store Locator Plugin » Warning with PHP 7

  • Resolved woehrl

    (@woehrl)


    Every backend page shows the following warning coming from the vosl plugin:

    constant VOSLP_VERSION - assumed 'VOSLP_VERSION' (this will throw an Error in a future version of PHP) in /.../wp-content/plugins/vo-locator-the-wp-store-locator/vosl-admin/classes/vosl-locator-admin.php on line 1070

    There’s also a page on this issue @ plugintests.com:
    https://plugintests.com/plugins/vo-locator-the-wp-store-locator/latest

    Seems like VOSL is not fit for PHP 7? Any idea how to fix those messages?

    Best regards,
    Florian

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Warning with PHP 7’ is closed to new replies.