WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Warning when running Postie manually

[Resolved] Warning when running Postie manually

  • Postie is working but I get two warnings when running it manually, I’m not sure if I’m the only one.

    Warning: Illegal string offset ‘filternewlines’ in /home/XXXXX/public_html/wp-content/plugins/postie/postie-functions.php on line 1512

    Warning: Illegal string offset ‘convertnewline’ in /home/XXXX/public_html/wp-content/plugins/postie/postie-functions.php on line 1531

    I’ve had a look around and it might be related to PHP 5.4 ?

    http://wordpress.org/plugins/postie/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Warning when running Postie manually’ is closed to new replies.