Support » Plugin: Suppamenu - WordPress Mega Menu » Warning when I try to activate the plugin Suppamenu

  • When I try to activate the plugin, I’m having the following warnings:
    Warning: require_once(standard/include/ajax-save-data.php): failed to open stream: No such file or directory in ***/htdocs/wp-content/plugins/suppamenu-lite/index.php on line 23
    Fatal error: require_once(): Failed opening required ‘standard/include/ajax-save-data.php’ (include_path=’.:/usr/local/share/pear’) in ***/htdocs/wp-content/plugins/suppamenu-lite/index.php on line 23
    So there’s no possible to activate the plugin.
    I’m in WP 4.5.3.

    https://wordpress.org/plugins/suppamenu-lite/

Viewing 2 replies - 1 through 2 (of 2 total)
  • exactly same thing happen to me
    Warning: require_once(standard/include/ajax-save-data.php): failed to open stream: No such file or directory in /customers/6/1/0/mysite/httpd.www/wp-content/plugins/suppamenu-lite/index.php on line 23 Fatal error: require_once(): Failed opening required ‘standard/include/ajax-save-data.php’ (include_path=’.:/usr/share/php’) in /customers/6/1/0/mysite/httpd.www/wp-content/plugins/suppamenu-lite/index.php on line 23

    I’m in WP 4.5.3.

    TY for your help!

    The index.php into the plug-in folder is calling the file ajax-save-data.php but this file doesn’t exists on the folder “standard/include”. I tried to comment the line 23 and the plug-in was activated, but without the file ajax-save-data.php the plug-in doesn’t work.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Warning when I try to activate the plugin Suppamenu’ is closed to new replies.