Support » Plugin: Ninja Forms Contact Form - The Drag and Drop Form Builder for WordPress » Warning: versions 3.5.0 and higher do not work on IE11

  • Resolved therealcaveman

    (@therealcaveman)


    It seems that Ninja Forms 3.5.0 and higher have a compatibility issue with Internet Explorer. Forms do not load (only loading animation showing).

    Even happening with their own forms on ninjaforms.com

    Downgrading to 3.34.1 solves the issues on IE11.

    Hopefully this will be fixed in the next release.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.