WordPress.org

Support

Support » Plugins and Hacks » Warning: This plugin has not been tested with your current version of WordPress.

Warning: This plugin has not been tested with your current version of WordPress.

  • WordPress 2.9.2. gives me Warning: This plugin has not been tested with your current version of WordPress when I click to add buddypress as a plugin. I am new to this so…do I have to download an older version of wordpress?

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    @esmi

    Forum Moderator

    BuddyPress works with WPMU – not WordPress.

    Andrea Rennick

    @andrea_r

    Customer Care at Copyblogger Media and Studiopress

    Since version 1.2, BuddyPress has been working on single WordPress as well.

    To the OP: no, you do not need to downgrade. It works with the latest version.

    This is because the plugin readme file says “WordPress 2.9.2” not just “2.9.2”. I will update.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Warning: This plugin has not been tested with your current version of WordPress.’ is closed to new replies.
Skip to toolbar