Support » Plugin: CDN Enabler » Warning: This plugin has not been tested with your current version of WordPress.

  • Resolved Pak Kriss

    (@pakkriss)


    Warning: This plugin has not been tested with your current version of WordPress.

    WordPress Current version: 5.6
    WooCommerce version: 4.8.0

    Is there anyone at KeyCDN who can check this?

    Is the current version of the CDN Enabler plugin compatible with WP 5.6 AND WC 4.8.0?

    Thanks for any feedback!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Warning: This plugin has not been tested with your current version of WordPress.’ is closed to new replies.