Support » Plugin: Contact Form 7: Accessible Defaults » Warning: This plugin has not been tested with your current version of WordPress.

  • Hi. If it’s okay, can you upload an image for the plugin directory? It seems to be missing.

    The page I need help with: [log in to see the link]

  • The topic ‘Warning: This plugin has not been tested with your current version of WordPress.’ is closed to new replies.